On your [b]router settings[/b], try to find/search for “[b]anonymous browsing[/b]” or something like that and enabled it. You must be log-on as admin to find that Hope it helps