Replying to "New version of p2pool is required, if feathercoind is updated to version 0.16"
Discard
Compose Show Preview

Looks like your connection to Feathercoin Forum was lost, please wait while we try to reconnect.