Feathercoin daemon and wallet production version 0.17.0.1

Wallet not Syncing


  • Regular Member | Tip GrimReaperMiner

    Hey I have the newest wallet for my windows 10 64bit. It’s been trying to sync for about 24 hours now while the wallet still says 17 hours left after I transferred my coins from Give-Me-Coin pool. Is there something going on with the network?


  • Moderators | Tip wrapper

    Hi and welcome to the forum.

    It takes a while to sync, sometimes it helps to restarting the client if it has stalled.
    You can use the explorer to check any addresses before the wallet syncs and transactions appear in the wallet. : http://explorer.feathercoin.com/chain/Feathercoin


  • | Tip jimmy24651

    It took me 3 or 4 days for a full sync. Be patient, you’ll get there…

    As stated above, closing out of the wallet periodically and restarting it seems to help.


  • Regular Member | Tip GrimReaperMiner

    Now I got an error when I did stating
    "WARNING: Inconsistent Found! Stop Enforcing CheckPoints and Notify developers to resolve thre issue"

    What’s going on?


  • Moderators | Tip Wellenreiter

    Can you issue a ‘getpeerinfo’ command in the wallet’s console window and provide the versions of the peers you are connected to and the block number your wallet is right now?
    I assume it stopped syncing after that messsage, right?
    Also can you provide the full version string of your wallet from the ‘about Feathercoin’?


  • Regular Member | Tip GrimReaperMiner

    Feathercoin Core version v0.9.6.2-standard (64-bit)
    Block Number: 2044966

    addr" : “104.225.220.19:9336”,
    “services” : “00000001”,
    “lastsend” : 1515974548,
    “lastrecv” : 1515974602,
    “bytessent” : 58548,
    “bytesrecv” : 410223,
    “conntime” : 1515918269,
    “pingtime” : 0.00000000,
    “version” : 70006,
    “subver” : “/Feathercoin:0.9.6.2/”,
    “inbound” : false,
    “startingheight” : 2046824,
    “banscore” : 0,
    “syncnode” : true
    },
    {
    “addr” : “91.121.133.101:9336”,
    “services” : “00000001”,
    “lastsend” : 1515974618,
    “lastrecv” : 1515974486,
    “bytessent” : 57334,
    “bytesrecv” : 586672,
    “conntime” : 1515924437,
    “pingtime” : 0.00000000,
    “version” : 70005,
    “subver” : “/Feathercoin:0.9.6.1/”,
    “inbound” : false,
    “startingheight” : 2046921,
    “banscore” : 0,
    “syncnode” : false
    },
    {
    “addr” : “78.129.241.145:9336”,
    “services” : “00000001”,
    “lastsend” : 1515974517,
    “lastrecv” : 1515974486,
    “bytessent” : 53048,
    “bytesrecv” : 557401,
    “conntime” : 1515924456,
    “pingtime” : 0.00000000,
    “version” : 70005,
    “subver” : “/Feathercoin:0.9.6.1/”,
    “inbound” : false,
    “startingheight” : 2046921,
    “banscore” : 0,
    “syncnode” : false
    },
    {
    “addr” : “155.94.189.105:9336”,
    “services” : “00000001”,
    “lastsend” : 1515974585,
    “lastrecv” : 1515974617,
    “bytessent” : 32998,
    “bytesrecv” : 307604,
    “conntime” : 1515927376,
    “pingtime” : 0.00000000,
    “version” : 70006,
    “subver” : “/Feathercoin:0.9.6.2/”,
    “inbound” : false,
    “startingheight” : 2046969,
    “banscore” : 0,
    “syncnode” : false
    },
    {
    “addr” : “94.23.211.210:9336”,
    “services” : “00000001”,
    “lastsend” : 1515974581,
    “lastrecv” : 1515974486,
    “bytessent” : 26263,
    “bytesrecv” : 237341,
    “conntime” : 1515939345,
    “pingtime” : 0.00000000,
    “version” : 70006,
    “subver” : “/Feathercoin:0.9.6.2/”,
    “inbound” : false,
    “startingheight” : 2047148,
    “banscore” : 0,
    “syncnode” : false
    },
    {
    “addr” : “139.162.216.67:9336”,
    “services” : “00000001”,
    “lastsend” : 1515974602,
    “lastrecv” : 1515974584,
    “bytessent” : 18179,
    “bytesrecv” : 157434,
    “conntime” : 1515955525,
    “pingtime” : 0.00000000,
    “version” : 70006,
    “subver” : “/Feathercoin:0.9.6.2/”,
    “inbound” : false,
    “startingheight” : 2047415,
    “banscore” : 0,
    “syncnode” : false
    },
    {
    “addr” : “[2001:0:9d38:6abd:3b:30f6:9260:9708]:9336”,
    “services” : “0000000d”,
    “lastsend” : 1515974570,
    “lastrecv” : 1515974580,
    “bytessent” : 150792,
    “bytesrecv” : 101470,
    “conntime” : 1515955602,
    “pingtime” : 0.00000000,
    “version” : 70015,
    “subver” : “/Feathercoin:0.13.0/”,
    “inbound” : false,
    “startingheight” : 2047415,
    “banscore” : 0,
    “syncnode” : false
    },
    {
    “addr” : “188.165.254.191:9336”,
    “services” : “00000001”,
    “lastsend” : 1515974585,
    “lastrecv” : 1515974582,
    “bytessent” : 13216,
    “bytesrecv” : 135011,
    “conntime” : 1515955622,
    “pingtime” : 0.00000000,
    “version” : 70003,
    “subver” : “/Feathercoin:0.9.6/”,
    “inbound” : false,
    “startingheight” : 2047415,
    “banscore” : 0,
    “syncnode” : false
    },
    {
    “addr” : “176.9.50.227:9336”,
    “services” : “00000001”,
    “lastsend” : 1515974431,
    “lastrecv” : 1515974337,
    “bytessent” : 10542,
    “bytesrecv” : 78605,
    “conntime” : 1515955683,
    “pingtime” : 0.00000000,
    “version” : 70003,
    “subver” : “/Satoshi:0.9.3.1/”,
    “inbound” : false,
    “startingheight” : 1699157,
    “banscore” : 0,
    “syncnode” : false
    },
    {
    “addr” : “95.154.237.24:9336”,
    “services” : “00000001”,
    “lastsend” : 1515974620,
    “lastrecv” : 1515974588,
    “bytessent” : 20688,
    “bytesrecv” : 210649,
    “conntime” : 1515955684,
    “pingtime” : 0.00000000,
    “version” : 70005,
    “subver” : “/Feathercoin:0.9.6.1/”,
    “inbound” : false,
    “startingheight” : 2047415,
    “banscore” : 0,
    “syncnode” : false
    }
    ]


  • Moderators | Tip Wellenreiter

    Your wallet is connected to a large number of old clients.

    Especially 0.9 and 0.9.1 have a little problem with the checkpointing system, which may lead to the warning you got on your 0.9.2 client.

    I suggest the following:

    • stop your wallet and start it again with the following command line:
      feathercoin-qt.exe --connect=104.225.220.19 --connect=155.94.189.105 --rescan

    you can specify more --connect nodes, but normally 2 or 3 should do the job. Also be sure to connect only to 0.9.6.2 clients.

    If the wallet synchronizes you can stop it and start it again without any parameter to allow more connections to the network.

    If the wallet doesn’t synchronize that way, there is only the hard way.

    • Stop the wallet
    • delete the %appdata%\feathercoin directory
    • start the wallet with the comand line parameter as described above.

    (if you are using a linux system %appdata%\feathercoin is ~/.feathercoin )


  • Regular Member | Tip sean9805

    @wrapper ok so i am completely new to this… i bought 1000 ftc a few days ago, my desktop wallet is still currently syncing… i assume i will not get the coins until the wallet has finished its sync ? I have also clicked to install the 64bit version, is there any way i can change to get tje 32 bit wallet but still get my coins as still habe over 2 years left to sync and it is progressing by approx 1 week per hour


  • Moderators | Tip wrapper

    The FTC are on the blockchain, when you have a synced full copy you will see your blocks / coins.

    You can change to a 32bit version the database is the same, why do you want to do that?


  • Regular Member | Tip sean9805

    as i assumed the 32 bit version would download faster?


  • Moderators | Tip Wellenreiter

    @sean9805
    No, it is not faster as it is exactly the same code, just compiled for 32bit systems.
    It will behave the same way as the 64bit version


  • Regular Member | Tip GrimReaperMiner

    Just an update of my wallet syncing. It been 20 hours since I complete removed the FeatherCoin wallet and reinstall (of course backing up my wallet) the whole blockchain again and I’m at 2 years and counting.


  • Regular Member | Tip GrimReaperMiner

    So I fully sync my wallet now. Imported my back up. But I am missing coins. There is no resscan wallet option and where. When I look at the address of mt receiving wallet Online shows the correct amount but my wallet does not. Please help me,.


  • Regular Member | Tip Jonathonas

    Sometimes a single transaction takes days, here a full sync would surely be take a lot of time. Don’t you worry, have patience. 24 hours have been past, it’s too late to restart. Wait for 17 hours, or a few hours more if it say so.


  • Moderators | Tip Wellenreiter

    @grimreaperminer said in Wallet not Syncing:

    So I fully sync my wallet now. Imported my back up. But I am missing coins. There is no resscan wallet option and where. When I look at the address of mt receiving wallet Online shows the correct amount but my wallet does not. Please help me,.

    You need to start your GUI with the --rescan parameter from a command line window.

    on windows

    • open a cmd window
    • change to the directory containing feathercoin-qt.exe
    • run feathercoin-qt.exe --rescan (2 times ‘-’ )

  • Regular Member | Tip GrimReaperMiner

    Thank you for all you help. I have regain all my coins and my wallet is full sync. Thank you so much.


  • Moderators | Tip wrapper

    @grimreaperminer said in Wallet not Syncing:

    Thank you for all you help. I have regain all my coins and my wallet is full sync. Thank you so much.

    Glad to hear it.


  • newbies | Tip mikegeog

    It took me a few days but the wallet synced fine…

    Which files should I copy to another PC so I dont have to wait for syncing again?

    Thank you in advance…


  • Moderators | Tip Wellenreiter

    @mikegeog said in Wallet not Syncing:

    Which files should I copy to another PC so I dont have to wait for syncing again?

    Easiest would be to copy the whole .feathercoin directory of the user if you are on linux.

    For windows it’s %APPDATA%\feathercoin or %APDATA%\.feathercoin


  • newbies | Tip mikegeog

    @Wellenreiter

    Tha you for the reply.

    One more question please :

    I encrypted the wallet and then made a backup.

    The backup file is 80kb. Is that correct?