Supported Feathercoin client versions: Current production Version: 0.16.1.

Old Production Version: 0.16

Info: If you have problems to post, create one post in the ‘newbies’ category and try again. If you have further problems, find support under Guides

Can't start mining...?

  • That it works without a username or a password is normal. You don’t need that for mining. You only need it if you want the coins to be credited to your account. And to be able to login to your account to withdraw coins.

    The reason why you don’t get shares on the pool is because the gui miner is completely outdated. I think it still uses the scyrpt algo instead of neoscrypt. So all your shares are getting rejected by the pool. You can see that your hashrate is at over 700Mhash/s. A gtx 980 can probably do 800-900Khash/s with neoscrypt.

    As already mentioned above you should use ccminer. I can provide you with an example .bat file late if you need help with that.

    Also the reason why your anti virus is going nuts when you install a miner is because there is a lot of malware that contains miners that steal you cpu and gpu power. That’s why they always flag them as malicoius. So you can ignore these warnings.

  • @tobi97l Thanks Tobi that makes alot of sense. I am getting a solid 800Kh/s. I’ve been using CCMiner since I started, that’s running my GPU in the command window posted two replies above.

  • @wellenreiter Hey Well, thanks for recommending CPUMiner. I looked though the “README” and went to the forums for Q&A. there in it states a “minerd.exe” to which the archive doesn’t have that file. The post was made in 2011, so its not a shock that the file may not longer exist in a new build. It does have a “minerd.1” file. In short, I have no bloody clue how to make this work either.

    0_1524624085690_CPUMiner Archive.jpg

  • Moderators

    @clickinorka said in Can't start mining...?:

    It does have a “minerd.1” file. In short, I have no bloody clue how to make this work either.

    You got the source code, which needs to be compiled to create minerd.exe

    It may be easier to get the binary from here:

    If you search for ‘minerd’ here in the forum you’ll find several examples how to start minerd from the command line.

  • @wellenreiter Thanks Well. I created a new worker profile and basically copied the info from the .bat file you guys had me create to start CCMiner. Changed the info to the new worker.

    minerd.exe -a neoscrypt -o stratum+tcp:// -u ClickinOrka.xxxxxx -p xxxxxxxxxxxx

    Took a short while but they worker did appear on my “dashboard” for a brief moment. However with 6 cores, it only appeared to provide 36kh/s across all 12 threads. That can’t be right???
    0_1524643426268_CPU Hash Test.jpg
    I’d like to think I can muddle though, read previous Q&A’s and learn without bugging all yall, but I’d also like to get it right and not half ass it. Please let me know if I made a mistake. I’d have thought that a hexcore processor would do more then 1 video card.

  • Moderators

    Well, I can’t tell much, but your CPU’s get about the same hash rate I got when trying CPU mining.

    I move the thread to the mining section, so other the mining people may respond also.

    You should be able to post in the mining section, too now.

  • @wellenreiter Thanks Well. It all goes well now aside from the CPU part. Been a good 3-4 days and I can’t make it more than a mere few, like the pic posted above. Is there a special address I should be connecting to for the CPU side? The CPU worker doesn’t appear most of the time, and when it does, its up for a moment and is gone again. Seems to be 99% ignored. So it does do its thing, just doesn’t seem that credit is being given for the effort. CPU miner is 2.4.3.

    0_1524975342342_GPU CPU.jpg
    0_1524975360004_GPU CPU 2.jpg

  • My guess is that cpu mining neoscrypt is just that inefficient. I never tried it myself though.

    Currently i am mining monero with my cpu and feathercoin with my gpu. I then use miningpoolhub to exchange my monero to feathercoin automatically.

  • Moderators

    @clickinorka If your cpu miner’s worker is showing up only temporary on the pool page, the stratum difficulty is so high, that the time the cpu miner needs to generate and send hashes to the pool is to long.

    Most pools allow manual setting of the stratum difficulty for a given worker. Check the worker’s configuration on the pool and set the diff to a lower value, e.g. something like 64 or even 32. Then the pool sends ‘easier’ computing tasks to your cpu miner and it can respond faster.

  • @wellenreiter Thanks Well. I searched around trying to reduce the difficulty, there doesn’t seem to be a modification setting in the workers config MyAccount>MyWorkers. I switched up the connectivity to port 3028 so the difficulty is lessened but there didn’t seem to be a change. Its all good, for now Ill stick with things on the GPU side I guess til I learn more.


This website uses cookies to improve your experience. Cookies are used to maintain session information for logged in users. By using this site, reading or posting content you agree to the use of cookies.
You can delete the cookies set in the privacy settings of your browser after leaving this site

Read more in our Privacy Policy