Supported Feathercoin client versions: Current production Version: 0.16.1.

Old Production Version: 0.16

Info: If you have problems to post, create one post in the ‘newbies’ category and try again. If you have further problems, find support under Guides

log in padlock is not giving an option to enter passphrase!


  • newbies

    Hi people:
    OS Sierra 10.12.6

    xxxxx wallet balance 13/06/2018 prior to update, all passphrase, log in padlock bottom right worked fine, as did the whole wallet.

    Updated to version v 0.16.0.0 (64-bit), updated wallet 14/06/2018.

    Having updated, log in icon and whole wallet seems to look ok, however the log in padlock is not giving an option to enter passphrase!

    Changed my original passphrase to a new one which was accepted (Have Copies of both old & new phrases). As well as multiple copies of original wallet.dat).

    Copied entire Feathercoin folder from library and saved to secure locations and deleted the original from library.

    Cold reboot and download a new copy of, version v 0.16.0.0 (64-bit) and resynchronised, which resulted in the same result – not able to use log in padlock icon.

    Copied back original wallet.dat overwriting the newly downloaded one which showed NO currency, copied over wallet now shows correct balance xxxx but still log in padlock does not let me log in.
    Hover mouse over shows “wallet is encrypted and locked”.

    Anyone got a workaround, suggestions ?

    I have not yet tried to download an earlier wallet version from Github but that’s all i’m left with idea wise.

    Appreciate your time.


  • Moderators

    Hi @systemic

    Welcome to the forums and thanks for reporting this.

    There’s an easy work around using the console.
    I’m on MacOS High Sierra, to get to the console you
    Run Feathercoin-qt, go to help -> debug window -> console tab

    once there you can use the console to interact with your wallet and feathercoin-qt

    you can unlock your wallet for 2 mins using the below command

    walletpassphrase "my pass phrase" 120

    walletpassphrase is the command .
    “my pass phrase” is your wallet password
    120 is the amount of seconds you want the wallet to stay unlocked for

    i’ve tested this on my mac and it works fine.


  • newbies

    Hi AcidD,
    Appreciate speedy response, not a major problem here, more frustrating as testing the wallet prior to putting more funds into it 249.80000000 FTC as we speak. I’m running Sierra (Clean Install of both wallet & OS 17/06/2018), just tried your suggestion & despite using initial passphrase & then changing it again (passphrase has been changed x 3 & wallet closed & reopened each time, returns each time with:

    walletpassphrase(…
    nul
    walletpassphrase(…)
    Error: The wallet passphrase entered was incorrect. (code -14)

    Tried each passphrase x 3 returns the same each time.

    I’m tempted to try a clean install High Sierra, contemplating running Parallels/VM Ware but this has to work on Sierra if it works on High Sierra !!!

    Are there any logs or any other info I can supply you with to clarify.
    ps: reasonably comfortable with command line/terminal etc (many wallets, hence despite having clones of all, prefer to keep it simple if pos,

    Again cheers for you time here, what do you think ?

    The other thought was that should the wallet open (2 mins) how can I keep it open for as long as I need ?


  • Moderators

    Hello.

    if it replied with

    walletpassphrase(…)
    null
    

    look in the corner at the lock icon and see if it says it’s unlocked now.


 

This website uses cookies to improve your experience. Cookies are used to maintain session information for logged in users. By using this site, reading or posting content you agree to the use of cookies.
You can delete the cookies set in the privacy settings of your browser after leaving this site

Read more in our Privacy Policy