Feathercoin daemon and wallet production version 0.17.0.2

The un-official "how do I mine NeoScrypt with CGminer 3.7.7B and an ATI GPU" thread.


  • Regular Member | Tip slowhash

    Deleted


  • Regular Member | Tip prensel

    We need similar testing and setup for Linux based miners.
    In one of my other posts i’ve mentioned my setup. Will see if i can writeup some step by step howto if need arrises


  • | Tip Wuher

    We need similar testing and setup for Linux based miners.
    In one of my other posts i’ve mentioned my setup. Will see if i can writeup some step by step howto if need arrises

    I’m mining on Linux. I followed the same process, except I didn’t use the driver removal tool slowhash mentioned. I simply uninstalled the 14.6 driver I had, installed 13.11, ran cgminer with a large variety of settings to test it out and generate the .bin files, and then installed the 14.9 driver.

    Now I’m mining away at ~109Kh/s per card on 290x reference cards that have Elpida memory.

    Interestingly, I have a TRI-X 290 that runs at ~114Kh.


  • Regular Member | Tip slowhash

    Deleted


  • | Tip Oldriga

    First run with this settings no tune up:

    cgminer --neoscrypt -I 15 -w 32 -g 2 -u user.t -p x -o stratum+tcp://pool:3331 --no-submit-stale --auto-fan

    Clear 100 Kh/s per MSI R9 280x card. Win 8.1, Catalyst 14.7 RC3

    Only HW errors sorry. They come from drivers version or?

    Change to 13.11 With I 15 w 48 g2 now 90 khs per card stable

    Any good pool for mining?


  • | Tip Wuher

    You need to use Catalyst drivers version 13.xx to start out with - it will create the .bin files for you. Upgrade to 14.xx and keep the same cgerminer settings, so it uses the .bins you already created. Try with -I 13 -g 2 -w 32 on a 280x, and set gpu-engine and gpu-memclock as high as you can… you can try starting around 1100/1500 with a 280x.


  • | Tip Wuher

    Any good pool for mining?

    Sure, come mine with us at ipoMiner. We have around 20Mh of neoscrypt hashrate mining on FTC right now.


  • | Tip Oldriga

    Sure, come mine with us at ipoMiner. We have around 20Mh of neoscrypt hashrate mining on FTC right now.

    Oh i already mining on Ipominer but x11, scrypt. Cant see Feather. Thanks move miner to you.


  • | Tip Wuher

    Oh i already mining on Ipominer but x11, scrypt. Cant see Feather. Thanks move miner to you.

    I’m going to be adding an “other algorithms” section to the top mining information on the site, but until then you can use the direct stats page for Feathercoin for all the mining information for it.


  • Regular Member | Tip slowhash

    First run with this settings no tune up:

    cgminer --neoscrypt -I 15 -w 32 -g 2 -u user.t -p x -o stratum+tcp://pool:3331 --no-submit-stale --auto-fan

    Clear 100 Kh/s per MSI R9 280x card. Win 8.1, Catalyst 14.7 RC3

    Only HW errors sorry. They come from drivers version or?

    Change to 13.11 With I 15 w 48 g2 now 90 khs per card stable

    The hardware errors issue is from running the 14.xx drivers without using the 13.xx bin files.

    You didn’t follow the directions. 😉


  • | Tip null

    Is this OS independent? If not what OS is it for?

    -GarbageName


  • | Tip DutchDK


  • Team Infrastructure | Tip ChekaZ

    Is this OS independent? If not what OS is it for?

    -GarbageName

    I think its for windows, but should work the same way on linux.


  • Moderators | Tip AcidD

    Holy invisible batman…I dont know how I’ve been sleeping for so long…but I just wanted to share that i was stupidly using some old cgminer 3.something and getting around 120 Kh/s with my XFX 280X but then i found this…

    http://cryptomining-blog.com/3781-new-sgminer-5-development-version-with-improved-neoscrypt-performance/

    So I downloaded it and…

    My Miner settings are…

    “intensity” : “16”,
    “worksize” : “128”,
    “kernel” : “neoscrypt”,
    “lookup-gap” : “2”,
    “thread-concurrency” : “8192”,
    “shaders” : “2048”,
    “gpu-threads” : “2”,
    “gpu-engine” : “1200”,
    “gpu-fan” : “80-90”,
    “gpu-memclock” : “1600”,
    “gpu-memdiff” : “0”,
    “gpu-powertune” : “0”,
    “gpu-vddc” : “0.000”,
    “temp-cutoff” : “95”,
    “temp-overheat” : “85”,
    “temp-target” : “75”,
    “api-mcast-port” : “4028”,
    “api-port” : “4028”,
    “expiry” : “28”,
    “failover-switch-delay” : “60”,
    “gpu-dyninterval” : “7”,
    “gpu-platform” : “0”,
    “log” : “5”,
    “no-pool-disable” : true,
    “queue” : “1”,
    “scan-time” : “7”,
    “tcp-keepalive” : “30”,
    “temp-hysteresis” : “3”,
    “shares” : “0”,
    “kernel-path” : “/usr/local/bin”

    and now I getFTC Mining.png

    I have more rigs at work that I cant wait to try this with…

    This is probably all old news…but i’m happy!