Feathercoin daemon and wallet production version 0.17.0.2

\[Solved\] Feathercoin Wallet... \* Open Ports on Router


  • | Tip Bushstar

    I have issues with multiple clients on my network. I find that it takes a while for them to find other clients. I’m wondering if this is because plug-and-play is configuring the router, so the first wallet get the traffic. Make sure that no other wallets are running on the network, check your process list to see if a client is running in the background for some reason and forward the port 9336 to your computer as alarion said above.


  • | Tip megablue

    I have the exact problem…
    I tried everything suggested however the wallet still won’t sync.


  • Regular Member | Tip silentgaps

    On your [b]router settings[/b], try to find/search for “[b]anonymous browsing[/b]” or something like that and enabled it.
    You must be log-on as admin to find that 🙂

    Hope it helps 😉