Feathercoin daemon and wallet production version 0.18.1
Old daemon and wallet version 0.17.0.1

[Solved] Sync new Wallet No block source available - sent addnode address


  • | Tip dmrkrc

    Thanks

    Regards,
    Demir


  • | Tip darknimbus01

    I am having the same issue here. This is what I keep getting from the debug console.

    trying connection 89.145.112.112:9336 lastseen=80.3hrs
    connection timeout
    trying connection 89.145.112.112:9336 lastseen=80.3hrs
    connection timeout
    trying connection 89.145.112.112:9336 lastseen=80.3hrs
    connection timeout
    trying connection 89.145.112.112:9336 lastseen=80.3hrs
    connection timeout
    trying connection 89.145.112.112:9336 lastseen=80.3hrs
    connection timeout
    trying connection 89.145.112.112:9336 lastseen=80.3hrs
    connection timeout
    trying connection 89.145.112.112:9336 lastseen=80.3hrs
    connection timeout
    trying connection 89.145.112.112:9336 lastseen=80.3hrs
    connection timeout
    trying connection 108.162.204.151:9336 lastseen=117.2hrs
    connection timeout
    trying connection 89.145.112.112:9336 lastseen=80.4hrs
    connection timeout
    trying connection 89.145.112.112:9336 lastseen=80.4hrs


  • Moderators | Tip Wellenreiter

    IS it possible, that you are behind a restrictive Firewall, or a Firewall on your local system?

    Suggested action:

    • Check the log files for any Firewalls you may have
    • you also could try to connect to the hosts manually with telnet to port 9336
    • try to ping the hosts
    • try to use a tor network as Kevlar does. You’ll need to install a tor client

  • | Tip amacharola

    I have the same issue. I downloaded the qt client 0.8.5 from feathercoin.com today. My wallet will not sync up. It continually shows no block source available even though I have:
    -disabled my firewall
    -added hosts as lists above
    -deleted the feathercoin directory reinstalled it.

    Here is my debug log:
    Feathercoin version v0.8.5.0-beta (Dec 5 2013, 09:47:28)
    Using OpenSSL version OpenSSL 1.0.1e 11 Feb 2013
    Startup time: 2013-12-31 00:38:53
    Default data directory C:\Users\Anthony\AppData\Roaming\Feathercoin
    Using data directory C:\Users\Anthony\AppData\Roaming\Feathercoin
    Using at most 125 connections (2048 file descriptors available)
    Using 8 threads for script verification
    init message: Verifying wallet…
    dbenv.open LogDir=C:\Users\Anthony\AppData\Roaming\Feathercoin\database ErrorFile=C:\Users\Anthony\AppData\Roaming\Feathercoin\db.log
    Bound to [::]:9336
    Bound to 0.0.0.0:9336
    init message: Loading block index…
    Opening LevelDB in C:\Users\Anthony\AppData\Roaming\Feathercoin\blocks\index
    Opened LevelDB successfully
    Opening LevelDB in C:\Users\Anthony\AppData\Roaming\Feathercoin\chainstate
    Opened LevelDB successfully


  • Moderators | Tip wrapper

    Have you got some nodes yet?


  • | Tip amacharola

    Unfortunately no.

    I also have a separate client for litecoin mining which works. My firewall rules are the same. I even allowed all connections, disabled the firewall, everything. I am able to ping, resolve, and get replies back on the hosts in command prompt. Something is blocking this, its driving me nuts.

    init message: Loading addresses…
    Loaded 0 addresses from peers.dat 0ms
    RandAddSeed() 237972 bytes
    mapBlockIndex.size() = 1
    nBestHeight = 0
    setKeyPool.size() = 100
    mapWallet.size() = 0
    mapAddressBook.size() = 1
    dnsseed thread start
    Loading addresses from DNS seeds (could take a while)
    0 addresses found from DNS seeds
    dnsseed thread exit
    opencon thread start
    trying connection dnsseed.feathercoin.com lastseen=0.0hrs
    dumpaddr thread start
    upnp thread start
    net thread start
    addcon thread start
    msghand thread start
    init message: Done loading
    refreshWallet
    UPnP Port Mapping successful.
    connection timeout
    trying connection dnsseed.fc.altcointech.net lastseen=0.0hrs
    connection timeout
    trying connection dnsseed.alltheco.in lastseen=0.0hrs
    connection timeout
    trying connection dnsseed.btcltcftc.com lastseen=0.0hrs
    connection timeout
    trying connection seed1.feathercoin.com lastseen=0.0hrs
    connection timeout
    trying connection seed2.feathercoin.com lastseen=0.0hrs
    connection timeout
    trying connection seed3.feathercoin.com lastseen=0.0hrs
    connection timeout


  • | Tip aatje92

    How about your router?


  • | Tip amacharola

    I checked this as well - I enabled logging and nothing is showing as being blocked. I do see the connections to the IPs in the router logs (DNS is resolving the names that the app is attempting connections to. One thing I notice within the app is that the connect through that my loopback address was listed as active on the proxy setting. I kept trying to kill this.

    Apparently if you hit ‘apply’ and then ok - the setting reverts. You need to just disable this and hit ‘OK’. It looks like I got 1 successful connection… which is a good start.


  • | Tip amacharola

    Now i am syncing and downloading the chain! Thanks guys!


  • Moderators | Tip wrapper

    Great I’ll update to solved.


  • | Tip lasercart

    Can you tell me what you did to get your wallet to sync? I cant get my wallet to sync. I am running windows.

    Thanks,
    TW


  • | Tip aatje92

    [quote name=“lasercart” post=“49138” timestamp=“1388673333”]
    Can you tell me what you did to get your wallet to sync? I cant get my wallet to sync. I am running windows.

    Thanks,
    TW
    [/quote]

    Did you perform the steps described in this topic?


  • | Tip TheNewb

    Same thing happening to me, unable to synch that Wallet, I tried everything since 2 days, re-installed 5 times as well…

    I’m not interested anymore in feathercoin because of this shitty wallet.

    All the other coin wallets that i tried so far, i never had any problems.


  • Moderators | Tip wrapper

    Hi Newb.

    I monitored the connection to your wallet, when I gave you the addnode. It would appear that it is your network that is the problem.