Feathercoin daemon and wallet production version 0.17.0.2

MSI 990FXA-GD80 saying "No!"


  • Regular Member | Tip Ignition75

    For the life of me, I can’t get this mobo to talk to 1x to 16x powered risers…

    Yes, before you ask, I tried it…

    I’ve got a Mobo that likes to have 1 card plugged in directly, then it’s happy talking to risers. But this badboy, even with a card plugged directly into the mobo, just won’t accept risers on any other slot, both the small and large pcie slots.

    I’ve tried Linux, Windows 8, Windows 7, flashing Bios, drivers, changing every setting in Bios, hopping on one foot whilst rubbing my head… Nothing…

    Anyone else have a similar experience? I’m not gonna short the PCIe slot because it’s not just happening on the small PCIe ports, the large ones as well, so I’m pretty sure it’s not that…


  • | Tip kris_davison

    have you tried adding one card at a time? also do you have the cards plugged into monitor / dummy monitor cable?


  • Regular Member | Tip Ignition75

    I’ve tried one card at a time and yeah I had the monitor connected even when I was trying to get 1 card going through risers…

    Not one single issue on the web with these mobos and powered risers, everyone seems to be getting them to work fine…

    I wonder what I’m doing wrong…


  • | Tip thisaznboi88

    Download DDU to wipe all the ATI driver then go to tools, hardware, device manager, and see if the video card is under video or universal series bus. It happened to me last night. I was wondering why one of my 7950 wasn’t showing up.

    Hopefully that helps. Or you need to use a jumper wire.


  • | Tip jordanjkj

    [quote name=“thisaznboi88” post=“58870” timestamp=“1392301648”]
    Download DDU to wipe all the ATI driver then go to tools, hardware, device manager, and see if the video card is under video or universal series bus. It happened to me last night. I was wondering why one of my 7950 wasn’t showing up.

    Hopefully that helps. Or you need to use a jumper wire.
    [/quote]
    Thats all you did? Im working on my friends pc that has 4 cards and i can only get it to show 2 at a time.


  • | Tip thisaznboi88

    yes that is all. Are your card not even showing up in device manager? Are you using a power riser? You might have to jump the PCI-e 1x with a wire.


  • Regular Member | Tip Ignition75

    I fixed the problem by returning all my cards to normal voltages, they were undervolted to 1.075…


  • | Tip thisaznboi88

    interesting. what care are you running?


  • Regular Member | Tip Ignition75

    Sapphire 280x’s…