Feathercoin daemon and wallet production version 0.17.0.1

[Solved] Wallet problem with upgrade from old version 0.6.x.x


  • Regular Member | Tip Vidicus

    Hey,

    I was upgrading my wallet to 0.8.6.2 and when I start it up it has a yellow warning : “Warning: Displayed transactions may not be correct! You may need to upgrade, or other nodes may need to upgrade” The block sync is also stalled on block 43. What is wrong? What should I do?

    Thanks


  • Moderators | Tip Wellenreiter

    Hi Vidicus,

    what exactly did you do?

    Just installed the new version on top of the old one, or took a backup of your private keys, deleted all wallet data and installed the new version?

    The best way for an update seems to be to dump your private keys and store the keys in a safe place, then delete the wallet data, install the latest version and wait until the wallet is synced.

    Then import your private keys and every thing. should be fine.

    Also are you running on Windows, Linux, or Android?


  • Regular Member | Tip Vidicus

    Yeah, I ran the installer without deleting any files before hand on windows 7. I saved the wallet. dat file to cloud storage awhile ago. Where is the wallet data directory?


  • | Tip kris_davison

    If you open the start menu and type %appdata% into the search box it should take you to a folder containing a Feathercoin folder. Inside that is where your wallet. DAT file lives. 🙂