Feathercoin daemon and wallet production version 0.18.3
Old daemon and wallet version 0.18.2

Wine hints?

  • Regular Member | Tip shadowhh32

    I tried to get the windows version running under wine since Im having issues building from source on Fedora with openssl. Problem is no connections occur under wine. Is there a solution to this? The app just sits there saying no sources available, like it cant connect to the internet. I know this not to be the case or Warcraft wouldnt run at all. Warcraft runs fine under wine.

  • Regular Member | Tip shadowhh32

    Its NOT a wine issue. Same problem on a windows laptop. No hosts to connect to. Are our NODES DOWN?

  • Moderators | Tip wrapper

    p2pool is Ok and my wallet is connecting. Is it a router issue?

    Try opening the console on help and type getpeerinfo

    I was going to wait for more information, but you could also try another coin, i.e. Litecoin or Bitcoin, if they don’t work it would narrow it down, to not being the wallet…

  • administrators | Tip uncle_muddy

    As wrapper says infrastructure seams to be working… try adding a peer manually and see if that over comes the problem

  • Moderators | Tip wrapper

    Here’s a node you can add, in the help console of the core wallet type the following :.

    addnode p2pool.neoscrypt.de:9336 add

  • Regular Member | Tip tmuir12

    Just checked my node still has 100 peers, which is the max I’ve set it for, so network is fine

  • Regular Member | Tip shadowhh32

    nm. peers took awhile to sync after the first add but wouldnt work before adding it. Its working now. Note: this affects both emulated (wine) and actual windows clients.

  • Moderators | Tip wrapper

    Cheers for the testing Shadowh32 : Wellenreiter was looking at the nodes (for .9?), I’ll prod him to check them again, when he’s back of holidays.

    However, you must note that initial sync can take a while, for any coin.

  • Regular Member | Tip surfguy72

    Boo misleading title. Thought there were some featherhead wine drinkers like myself

  • Regular Member | Tip shadowhh32

    this topic is really closed. I got it working by adding in p2pool nodes. Initial sync takes a minute to kick in. The rest is a Fedora issue, both with qmake and make, and openssl. Not GOOD. All my dev work is halted because of this “FEDORA” issue. Hopefully CentOS/RHEL wont have these issues, because if they do IM up shit creek. I cant run Debian; my backup sets get corrupted under Jessie. Versions below Jessie have zero BDROM support.(but yet somehow I managed to burn them onto a BDROM at 100% success rate) UBUNTU is not an option, too much is broken. Same with Mint. Running out of good distros that work.Dont really want to go the Mandrake route. Gentoo, EESH, do I really want to go THERE? BSD? NOPE. Tried that. ZERO burning support period. ERROR on track 0 write.

Log in to reply