Feathercoin daemon and wallet production version 0.18.3
Old daemon and wallet version 0.18.2

[Solved] Wallet 0.9.5 transaction never confirmed, coins in Limbo

  • Moderators | Tip Wellenreiter

    I moved the content of the next two posts from topic ‘link to block explorer’

  • | Tip slydrule

    Thanks. Now here is my problem and why I needed the block explorer in the first place.

    I sent some FTC to my Cryptsy account a few days ago. The transaction never confirmed. I contacted Cryptsy and they did not see the transaction on their side. The transaction ID is not found in the block explorer. I have no idea now what happened to my FTC but my wallet was debited the amount of the transaction. For the record, I was using wallet version 0.9.5 at the time I created the transaction.

    The people at Cryptsy suggested I reload the block chain for my wallet which I am doing now. For some reason this is a very slow process for Feathercoin compared to other coins I have worked with. Its even slower than Bitcoin which is notoriously slow.

    I am hoping reloading the chain restores my coins but I am not optimistic. If anyone has any other suggestions I would appreciate the thoughts.

    btw, I have done other transfers of coins to my Cryptsy account and they worked fine. This is the first time I have had a problem.

  • Moderators | Tip Wellenreiter

    one reason for a transaction is not showing up is, that the transaction was contained in a block that was made orphan due to a longer chain in another fork. This is part of the protocol, but due to the fact, that the transaction never happened the coins should show up in the wallet again.
    If your current blockchain recovery doesn’t solve the problem, I suggest to use the version of the wallet and try again, as there are no comparable problems are known with this version.

    Development of the 0.9.5 version was mainly driven by @lizhi . May be that he has some ideas, too.

    As this discussion becomes a diversion from the original headline, is it ok for you if I move it to a different topic?

  • | Tip slydrule

    To close this loop, I downgraded the wallet to 0.9.3 and reloaded the block chain. My coins were recovered although the unconfirmed transaction remains. I can live with that. I retried the transaction with the older wallet and it worked fine.

  • Moderators | Tip Wellenreiter

    Thanks for the update.
    The question remains, what caused the problem with the 0.9.5 wallet.
    Did you send coins to a stealth address?
    Can you provide the first digit of the receiving address?

  • newbies | Tip azumi

    This post is deleted!

Log in to reply