Feathercoin daemon and wallet production version 0.17.0.1

Is my Wallet (file / database) compatible with the latest version?


  • Moderators | Tip wrapper

    I am looking into how database version are now being handled as there seems to be a none reversible database change in 0.10 which may effect others and make the issue irrelevant .

    I am testing current releases can be compiled on Ubuntu 15.10 & 16.04 then upgrade to 0.9.3.1 and test 0.11 in VM

    I see from the FTC source 0.9.3.1 is being force compiled with Blockchain and Wallet dB v 4.8

    I upgraded my wallet and database to from dB version 4.8 to 5.1 , which was fine when I was compiling my own wallet 0.6 to 0.8.

    However, the databases are not backwardly compatible, yet I moved back from self compiled to a binary 0.8.1 version (seemingly).