Feathercoin daemon and wallet production version 0.17.0.2

Wallets not syncing


  • newbies | Tip Sneekz

    Another weird thing:

    If I try to go to configuration it gives me a runtime error and the program crashes.
    0_1494859644556_Unbenannt.PNG


  • Moderators | Tip AcidD

    @Sneekz

    can you try this:

    1 - Windows Go to Start -> Run (or press WinKey+R) and run this: %APPDATA%\Feathercoin
    2 - back up your wallet.dat file
    3 - Delete everything in that folder, EXCEPT for the wallet.dat file
    4 - load the Feathercoin-QT software again.


  • newbies | Tip Sneekz

    Hi, I will try this.

    Before I do though, the wallet.dat contains ALL data about my wallet right? I sent feathercoins to that adress yesterday not realizing I was synced off.


  • Moderators | Tip AcidD

    @Sneekz said in Wallets not syncing:

    Hi, I will try this.

    Before I do though, the wallet.dat contains ALL data about my wallet right? I sent feathercoins to that adress yesterday not realizing I was synced off.

    Yes, the wallet.dat file is a small database that contains your public and corresponding private keys as well as your transactions.

    Please back up the wallet.dat file and keep it safe so you do not loose your coins
    I cannot comment on what “safe” is.


  • newbies | Tip Sneekz

    Deleted everything except wallet.dat, reopened the programm. Both issues persist.


  • Moderators | Tip AcidD

    @Sneekz said in Wallets not syncing:

    Deleted everything except wallet.dat, reopened the programm. Both issues persist.

    are you 100% sure your firewall isn’t blocking the Feathercoin-QT application ?

    Do you still get the run-time error when you try to go preferences ?


  • Moderators | Tip AcidD

    If any of our (new) members are following this thread…

    @Sneekz and I PM’d each other to discuss this issue further and make communication easier.

    It looks like the machine that’s being used is the culprit. There’s some odd behaviour with Feathercoin-qt automatically connecting to proxy 127.0.0.1:9050. There is no config file to specify a config and when you try to get to the “options/configuration” for Feathercoin-qt, the app crashes…I have the same operating system as @Sneekz and I was unable to reproduce the error/crash

    9050 is the old default port for tor

    I was able to overwrite the forced proxy config by specifying my own proxy IP:PORT and running Feathercoin-qt from cmd…unfortunately I could not find a working socks5 proxy.

    Going to do more digging and see.


  • Moderators | Tip wrapper

    Couple of questions :

    What is the machine / hardware that (seems) to be causing the problem?

    In an emergency (needs to access funds), does it work in a Virtual Machine?


  • newbies | Tip Sneekz

    Hey again!

    I completely wiped my entire pc because i had been infected with some sort of rootkit.
    Feathercoin is starting to build up connections now, it should be resolved.

    thanks for the help @wrapper and especially @aciddude


  • Moderators | Tip AcidD

    Glad to hear its all sorted. Marked as solved!