Feathercoin daemon and wallet production version 0.18.1
Old daemon and wallet version 0.17.0.1

3rd 1070 not recognized...


  • | Tip jimmy24651

    So I just shut my machine down, and installed my 3rd card. No luck.

    The first two are still running as expected, but the 3rd one is not even recognized in device manager, or in my bios gui.

    I don’t assume that I would need to do anything special for the 3rd one to work, since the step up to the 2nd one went off without a problem.

    Any advice?


  • | Tip jimmy24651

    Just to add a little more info:

    My first card is plugged into what I assume would be PCIe 1.

    My second was plugged into the only small PCIe slot that i have on my mobo. These two are working fine.

    The new one is installed using a small PCIe to full size PCIe (I dont know the correct terminology) riser, which is plugged into a full size PCIe slot on my mobo. I was told by a few different people that the small male into the large female on the mobo would work fine…I’m thinking that may be my issue, but I don’t know what to do to resolve it…


  • | Tip jimmy24651

    The lights on the 3rd card are on, so I know it’s receiving power, but the fans are not spinning, so it clearly isnt being recognized by my system.


  • | Tip lcr11

    stand by


  • | Tip lcr11

    What motherboard are you using?

    The first GPU should go into the first 16x PCIe slot, then all of the ones after that
    I’ve had to reset the computer multiple times, also make sure the power is plugged into the top of the card via the VGA. In your mobo bios settings find where the pcie or peripherals menu is located and ensure it is set to Gen1

    0_1511926722048_mobolayout.jpg

    0_1511926734933_RISER.jpg


  • | Tip jimmy24651

    My mobo is ASRock X99. I am not using powered risers, I am using a 1x to 16x ribbon cable until powered risers ship from China.

    I have ordered parts to build an 8 unit system, including powered risers, but as I impatiently wait for parts to arrive, I am attempting to go ahead and get a 3rd card going on this office PC.

    I have the first card sittng directly into a 16x slot, the 2nd card plugged into the only 1x slot i have, and the 3rd card is using the 1x to 16x ribbon, plugged into a 16x slot. I am unable to use my 2nd 16x slot, due to trying to remove a card a little too forcefully a while back, so the 3rd card is plugged into the 3rd 16x slot.

    I am not well versed in changing bios settings, and I would have to power this machine down (obviously) to get into the bios anyway. I may have another look at it tomorrow, but for now, I’m just gonna let these 2 run.

    I will attempt to change the bios settings as instructed tomorrow evening. If I have to wait for the shipment to get another card running, so be it, I just can’t help but try to get as much hashing online as soon as possible due to today’s climb!!


  • | Tip lcr11

    China? I thought you lived in the US? Amazon Prime that shit man.

    https://www.amazon.com/s/ref=nb_sb_noss?url=search-alias%3Delectronics&field-keywords=powerd+risers

    Your problem is the ribbon riser, it sounds like all of your cards are being plugged into the mobo directly. This means power is going from the PSU to the Mobo to the card. The mobo can only handle so much power going through it, the french model from State Farm says motherboards can only handle powering 2 GPUs, anymore and it won’t power on or you risk frying the mobo. I wouldn’t try it again with more than 2 cards directly on the motherboard and/or using unpowered risers.


  • Moderators | Tip wrapper

    I used separate power supplies to power the cards, if you have an old scrap PC you can use powered riser.

    Check the board plug data for the power supply and cross the on switch with a short wire.


  • | Tip jimmy24651

    So, explain this a little better to me. My GPU is clearly not getting power from the mobo. Are you saying that the actual PCIe slot is getting power from the mobo? If so, that makes sense… Hence the term, powered risers…got you!! Ok, it’s all making a little more sense now.

    I don’t have a clue how to do the little jumper wire. I saw some folks talking about that last night in researching how to fix this. I may play with it tonight, but I may just leave it alone for fear of damaging something. We’ll see.

    Thanks guys!


  • | Tip jimmy24651

    OK. Next question:

    I received my equipment that I was waiting to have shipped.

    I now have a dedicated machine with 4 1070s. I currently have 3 of them running with no issue. I have the first two installed on my 16x slots, and the 3rd installed on a 1x slot. All of them are utilizing powered risers.

    Whenever I install the 4th one, my machine will not boot. I have tried plugging the 4th one into every available slot, with no success in any of them. They all produce the same result…machine fails to boot. When I unplug the 4th card, and restart, the machine boots with no problem, as expected.

    Any ideas on what could possibly be causing the 4th one to stop the boot?

    Specs:
    MOBO - Asus Strix H270F Gaming
    Cards - Asus GTX1070 Strix x 4
    PSU - Corsair AX1200i

    I’m not sure if any of the other components are relevant.


  • | Tip lcr11

    CPU? you can only have so many channels available, each pcie slot would take up one, the usbs, satas, ps2 ports, etc. Go into your mobo bios and turn off everything you’re not using then find your pcie section and make sure it’s set to gen1 not 2, 3 or auto.


  • | Tip jimmy24651

    CPU - Pentel Pentium G6420 @ 3.7GHz (according to device manager) I don’t know if this is relevant, but it lists that 4 times.

    I did all of that…to the best of my ability…I may have left something enabled inadvertently. After doing all of that, I can now boot the computer fine. It hiccups a little on startup, but the 4th GPU is recognized. Everything is perfectly fine, until I start my miner. At that point, the PC freezes, and requires a manual reset. When it comes back up, the 4th GPU is no longer shown. The only way that I can get it to show back up is to turn the machine off, change PCIe slots, then reboot…same situation upon reboot.

    I currently have 3 running for a little while, because the down time was maddening…


Log in to reply