Feathercoin daemon and wallet production version 0.18.3
Old daemon and wallet version 0.18.2

Having issues with 4th card...

  • | Tip jimmy24651

    I am gonna try this on a new post to see if it may catch someone’s eye.

    I am building a rig. I currently have 3 cards up and running well. I can’t get the 4th one to work to save my life. I have searched to the end of Google, and can’t seem to come up with an answer. At some point, I would like to get more cards working on this machine, BUT, I have another mobo which is confirmed to be able to run 8, so getting 4 running on this one will suffice.

    mobo - Asus Strix H270F Gaming
    ram - 4gb Viper
    cpu - Intel Pentium ____?
    psu - Corsair ax1200i
    gpu - Asus Strix GTX 1070 - 4x

    I have adjusted all of the bios settings that I have found needed to be checked. I can only assume that I am missing something. Here is what I have changed, that I am able to remember off the top of my head:

    • 4g decoding enabled
    • all gen1 options have been changed to gen 1
    • disabled all sata and usb ports that I am not/will not be using

    I tried to update this bios on the first mobo I bought, and locked myself out to where I couldn’t get my keyboard to recognize on reboot. I returned this one to the store for a swap. If this project can be completed without updating the bios, that would be preferred. I really don’t want to risk fumbling that again.

    I have tried powering down the machine, and inserting the 4th card into each pcie slot, and none of them will recognize the 4th card…

  • | Tip jimmy24651

    status update:

    I got my machine to pick up the 4th card…

    now, it appears as though my batch file is structured incorrectly. As previously stated, I had 3 cards working fine. When I change the -t command to 4, it tries to start, then briefly flashed what I believe says something along the lines of “out of memory”, then shuts down.

    I’m so close I can taste it…any suggestions?

  • | Tip jimmy24651

    …and now, when I change the -t back to a 3, it is doing the same thing…shutting down…I can’t even run my 3 cards any more… what gives?

  • | Tip jimmy24651

    All done! Ahhhh… good stuff!


Log in to reply