Supported Feathercoin client versions: Current production Version: 0.16.0.

Old Production Version: 0.13.2

Info: If you have problems to post, create one post in the ‘newbies’ category and try again. If you have further problems, find support under Guides or use the shoutbox

Possible to mine ftc with ccminer Alexis?



  • Hi

    I’ve been mining ftc for a few months now and saw that ccminer alexis gives a better hashrate but I get the error “Does not validate on CPU” not sure how to fix this.

    Just want to know if anyone managed to get it working.


  • Moderators

    Hi there someone might know but you might have to ask on their Github.


  • Regular Member

    Agreed, ccminer alexis gives a better hashrate. Please let us know your CPU/GPU. And can you tell us which guide you followed?



  • @jonathonas said in Possible to mine ftc with ccminer Alexis?:

    Agreed, ccminer alexis gives a better hashrate. Please let us know your CPU/GPU. And can you tell us which guide you followed?

    I have a gtx 980 and my cpu is i5-3570k. I did not follow a guide just used my config from ccminer.



  • @flamer283 I’ve seen this mainly with tpruvot’s ccminer, and alexis is a fork of it. it might be something in the code that’s more sensitive to 1) overclocking of main clocks and/or memory, 2) cpu processing power/throughput, 3) miner intensity value set too high (or auto setting choosing too high a value). I don’t ever recall seeing a thorough explanation. 😕

    If you’re not overclocking, don’t have a wimpy cpu, and aren’t trying to set intensity too high yourself, you can try setting intensity to a low value like -i 10, and work it up until you see the error again and use the last value that worked.



  • @bluebox My gpu is running on default clock my cpu is i5 3570k and I cant change the intensity in the miner. When I add -i 12 it just ignores it and prints a line that says intensity set to 15.92


 

Looks like your connection to Feathercoin Forum was lost, please wait while we try to reconnect.