Supported Feathercoin client versions: Current production Version: 0.16.1.

Old Production Version: 0.16

Info: If you have problems to post, create one post in the ‘newbies’ category and try again. If you have further problems, find support under Guides

Explorer. feathercoin.com moved


  • Moderators

    Due to an incompability with the latest feathercoin code explorer.feathercoin.com has been moved to another software and now is using the fsight explorer as it’s basis.

    At the same time the explorer’s API has changed from the ABE one to the Fsight one.

    Any third party applications using the explorer’s api must be adapted to the fsight api.

    The feathercoin internal api hosted on api.feathercoin.com did not change
    Sorry for the short notice and any inconvenience this may cause.


 

This website uses cookies to improve your experience. Cookies are used to maintain session information for logged in users. By using this site, reading or posting content you agree to the use of cookies.
You can delete the cookies set in the privacy settings of your browser after leaving this site

Read more in our Privacy Policy