Feathercoin daemon and wallet production version 0.19.1
Old daemon and wallet version 0.18.3

Coins from 2013 or 2014

  • | Tip metaLand


    I have a little coins back from 2013 or 2014, I’ve not looked into titalicised texthis since then, what wallet should I use? Also, does anyone have a block chain I can use/download, I have a funny feeling it will take me months to fully sync with everything.

    many thanks

  • | Tip ludonakamoto


    You can download the latest core version available on www.feathercoin.com.

    The blockchain will take 2-3 hours max to sync.

    Then you can replace the wallet.dat with your own.

    Good luck,


  • | Tip metaLand

    Thanks I’ll try it later, do you know how big the blockchain is by anychance?


  • | Tip j_scheibel

    @metaLand said in Coins from 2013 or 2014:

    n, what

    edit totally missed that someone else had answered.

    as for the block chain, my block chain folder is around 3.1+ gig

  • | Tip metaLand

    OK, just got time to load my wallet from 2013, I have the latest core wallet, I copied the old 2013 wallet into:


    start the app, but I’ve noticed on the right hand side “Recent transactions” and in the transactions tab, I don’t have any coins!?

    for other coins like litecoin, etc, I don’t have to load all the block chain, just copying the old wallet.dat will display transactions details, even thought none are confirmed.

    Where are my coins? At the moment its sycning headers, and still I dont have any transactions from when I bought the coins back in 2013

  • Moderators | Tip Wellenreiter

    If it is syncing haeders, it checks the block chain and the coins should show up soon.
    If not, probably you’ve copied the old wallet.dat to the wrong directory.
    Check for a new wallet.dat somewhere under %appdata% and move the old wallet there after stopping the Gui. After starting the gui the coins should show after some time

    Keep us updated

  • | Tip metaLand


    I synced all the headers, still no coins shows up, I didn’t install the “whole” block chain as this isn’t necessary.

    I overwrote the new wallet with my old wallet (from 2013), and run the program, still no coins 😞

  • | Tip j_scheibel

    @metaLand i had some weird issues getting a new wallet working on my machine. (i wanted an hd wallet) i ended up just using a separate wallet file which i change to after the block chain is synced. it’s a little bit clunky but at this point i dont want to mess with it. you might try that if you have the backup. i honestly don’t remember how i got it to show up in the file > open wallet selection. anyone out there able to say?


  • Moderators | Tip Wellenreiter


    you can try this from a command line window while the Feathercoin-gui is open:

    feathercoin-cli rescanblockchain

    Alternatively state ‘rescanblockchain’ in the console window of the feathercoin-gui

    This forces to scan the full blockchain again and get the transactions corresponding to your addresses.

    By the way, if you check the ‘receiving addresses’ list, are your ‘old’ addresses are shown?

Log in to reply