Feathercoin daemon and wallet production version 0.19.1
Old daemon and wallet version 0.18.3

Repository key Ubuntu and Debian package based installations changed. Updates needed


  • Moderators | Tip Wellenreiter

    If you are using Linix packages to install and update the feathercoin wallet on your system, you need to update the repository key configured on your system.

    The old repository key expired on March 22nd and the Linux packages are signed with a new key.

    Please find the new key and instructions to install it

    this post!

    Happy updating
    Wellenreiter


Log in to reply