Feathercoin daemon and wallet production version 0.19.1
Old daemon and wallet version 0.18.3

[Solved] Problem with android feathercoin wallet

  • | Tip wreylza

    Hello! So this is a newbie question, I built up a sizeable(for me) amount of coins and tried to send them to an exchange.

    The problem is, when I entered the amount, it didn’t calculate the minimum fee correctly. I’d tried to be safe and sent ten FTC with the default and it worked, but now I have a 500 coin transfer hung up in the “has not been transmitted” stage. Is there any way to add to the fee so it’ll get processed? Halp!

  • Moderators | Tip Wellenreiter

    I think, after you pressed the ‘send’ button you can’t modify an transaction anymore.

    On the other hand, Feathercoin is not as strict as Bitcoin, when transmitting transactions with low fee. Normally your transaction should have gone through within one or two hours, at least that is my experience.

    One possible reason for the ‘not been transmitted’ state could be that your wallet is not fully synchronized with the Blockchain. Did you check for that? The sync status is shown at the bottom of the overview screen, and you can check also with the block explorer, that shows the newest blocks the wallet knows about, together with a time stamp.

  • | Tip wreylza

    Yeah, it’s all synced. I even left it syncing overnight just to see if that’d work.

    Just checked the block explorer, but my app doesn’t show a timestamp beyond the date, so I’m not sure what transaction it would be.

  • Moderators | Tip Wellenreiter

    The block explorer in the Android wallet shows something like ‘one minute ago’, but that doesn’t matter. It’s just a way to check whether the wallet is synchronized or not.

    I’m sorry, but I have no other idea than to wait and hope that the transaction will be processed.

  • | Tip wreylza

    Alrighty. Thank you. I’ll be more careful from now on for sure.

Log in to reply