Feathercoin daemon and wallet production version 0.19.1
Old daemon and wallet version 0.18.3

Still the same NO activity on Lock Icon. Won't accept passphrase (When trying to send) - Invalid.

  • | Tip systemic

    Hi people:
    OS Sierra 10.12.6
    xxxxx wallet balance 13/06/2018 prior to update, all passphrase, log in padlock bottom right worked fine, as did the whole wallet.
    Updated to version v (64-bit), updated wallet 14/06/2018.
    Having updated, log in icon and whole wallet seems to look ok, however the log in padlock is not giving an option to enter passphrase!
    Changed my original passphrase to a new one which was accepted
    Hover mouse over shows “wallet is encrypted and locked”.
    Anyone got a workaround, suggestions ?

    Hi @systemic
    Welcome to the forums and thanks for reporting this.
    There’s an easy work around using the console.
    I’m on MacOS High Sierra, to get to the console you
    Run Feathercoin-qt, go to help -> debug window -> console tab
    once there you can use the console to interact with your wallet and feathercoin-qt
    you can unlock your wallet for 2 mins using the below command
    walletpassphrase “my pass phrase” 120
    walletpassphrase is the command .
    “my pass phrase” is your wallet password
    120 is the amount of seconds you want the wallet to stay unlocked for
    i’ve tested this on my mac and it works fine.

    Hi AcidD,
    Just tried your suggestion & despite using initial passphrase & then changing it again (passphrase has been changed x 3 & wallet closed & reopened each time, returns each time with:
    Error: The wallet passphrase entered was incorrect. (code -14)
    Tried each passphrase x 3 returns the same each time.
    Are there any logs or any other info I can supply you with to clarify?

    if it replied with
    look in the corner at the lock icon and see if it says it’s unlocked now.

    Hi AcidD
    Still the same NO activity on Lock Icon. Won’t accept passphrase (When trying to send) - Invalid.

Log in to reply