Feather Coin not syncing



  • After downloading the Feather Coin app it is unable to sync. I tried re-downloading without my windows firewall on, still nothing. I am using the 64-bit windows version 0.9.6. Also tried ‘feathercoind addnode 46.4.0.101 add’ in the debug window. I would post my logs here; however I am not sure if that is referring to the debug logs. Help would be appreciated.


  • Moderators

    Hi Khuri , just so the right people - will see your post, can you cut and paste it into a support thread :

    Support thread. ? It would help us check new members can post.

    Click on Home, (Top left of screen, under Logo) Look down for the sub section Support : Just under Guides : Paste your question.

    The answer will probably be to give you some other nodes to add, 0.9.6 is our latest version, so we do need to check it does not indicate other issues.

    You could also try getpeerinfo in the debug / help console / window and report that.


  • Regular Member

    Please check your system firewall (router / wan / PC / MSwindows / etc…), your wallet no need addnodes because use dnsseed inside, anyway :

    Open the Debug window, into the CONSOLE slide, at the bottom line write:
    addnode 192.241.154.66 add
    addnode 176.9.31.178 add
    addnode 50.26.30.27 add
    addnode 84.200.222.150 add
    addnode 88.99.169.138 add
    addnode 73.235.205.26 add

    Let us know if you have a connection issue or a syncing problem.
    bye



  • This is what comes up when I try:
    addnode 192.241.154.66 add
    addnode 176.9.31.178 add
    addnode 50.26.30.27 add
    addnode 84.200.222.150 add
    addnode 88.99.169.138 add
    addnode 73.235.205.26 add
    addnode “node” “add|remove|onetry”

    Attempts add or remove a node from the addnode list.
    Or try a connection to a node once.

    Arguments:

    1. “node” (string, required) The node (see getpeerinfo for nodes)
    2. “command” (string, required) ‘add’ to add a node to the list, ‘remove’ to remove a node from the list, ‘onetry’ to try a connection to the node once

    Examples:

    feathercoin-cli addnode “192.168.0.6:9336” "onetry"
    curl --user myusername --data-binary ‘{“jsonrpc”: “1.0”, “id”:“curltest”, “method”: “addnode”, “params”: [“192.168.0.6:9336”, “onetry”] }’ -H ‘content-type: text/plain;’ http://127.0.0.1:9337/
    (code -1)



  • You have to copy and paste line by line and not the whole block. Then it will work!


  • Moderators

    Hello @Khuri - did you manage to get this working ? Do you require any further assistance ?



  • I tried inputting each line by line still not syncing.


  • Moderators

    @Khuri said in Feather Coin not syncing:

    I tried inputting each line by line still not syncing.

    in your debug console window can you run these two commands and give us the output ?

    getpeerinfo

    getnetworkinfo

    Thanks!


  • Moderators

    I PM’d @Khuri about this to make communication easier.

    @Khuri seems to be experiencing the same problem as described in this post:
    http://forum.feathercoin.com/topic/8870/wallets-not-syncing/14

    His feathercoin is randomly trying to connect to a Socks5 proxy on 127.0.0.1:9050 which is the old default port for the Tor Network.

    @Sneekz was the user who i assisted first with this issue…
    I’m pretty sure it’s some kind of malware but without having physical access to the machine it’s hard to comment.


Log in to reply
 

Looks like your connection to Feathercoin Forum was lost, please wait while we try to reconnect.