Feather Coin not syncing



  • After downloading the Feather Coin app it is unable to sync. I tried re-downloading without my windows firewall on, still nothing. I am using the 64-bit windows version 0.9.6. Also tried ‘feathercoind addnode 46.4.0.101 add’ in the debug window. I would post my logs here; however I am not sure if that is referring to the debug logs. Help would be appreciated.


  • Moderators

    Hi Khuri , just so the right people - will see your post, can you cut and paste it into a support thread :

    Support thread. ? It would help us check new members can post.

    Click on Home, (Top left of screen, under Logo) Look down for the sub section Support : Just under Guides : Paste your question.

    The answer will probably be to give you some other nodes to add, 0.9.6 is our latest version, so we do need to check it does not indicate other issues.

    You could also try getpeerinfo in the debug / help console / window and report that.


  • Regular Member

    Please check your system firewall (router / wan / PC / MSwindows / etc…), your wallet no need addnodes because use dnsseed inside, anyway :

    Open the Debug window, into the CONSOLE slide, at the bottom line write:
    addnode 192.241.154.66 add
    addnode 176.9.31.178 add
    addnode 50.26.30.27 add
    addnode 84.200.222.150 add
    addnode 88.99.169.138 add
    addnode 73.235.205.26 add

    Let us know if you have a connection issue or a syncing problem.
    bye



  • This is what comes up when I try:
    addnode 192.241.154.66 add
    addnode 176.9.31.178 add
    addnode 50.26.30.27 add
    addnode 84.200.222.150 add
    addnode 88.99.169.138 add
    addnode 73.235.205.26 add
    addnode “node” “add|remove|onetry”

    Attempts add or remove a node from the addnode list.
    Or try a connection to a node once.

    Arguments:

    1. “node” (string, required) The node (see getpeerinfo for nodes)
    2. “command” (string, required) ‘add’ to add a node to the list, ‘remove’ to remove a node from the list, ‘onetry’ to try a connection to the node once

    Examples:

    feathercoin-cli addnode “192.168.0.6:9336” "onetry"
    curl --user myusername --data-binary ‘{“jsonrpc”: “1.0”, “id”:“curltest”, “method”: “addnode”, “params”: [“192.168.0.6:9336”, “onetry”] }’ -H ‘content-type: text/plain;’ http://127.0.0.1:9337/
    (code -1)



  • You have to copy and paste line by line and not the whole block. Then it will work!


  • Moderators

    Hello @Khuri - did you manage to get this working ? Do you require any further assistance ?



  • I tried inputting each line by line still not syncing.


  • Moderators

    @Khuri said in Feather Coin not syncing:

    I tried inputting each line by line still not syncing.

    in your debug console window can you run these two commands and give us the output ?

    getpeerinfo

    getnetworkinfo

    Thanks!


  • Moderators

    I PM’d @Khuri about this to make communication easier.

    @Khuri seems to be experiencing the same problem as described in this post:
    http://forum.feathercoin.com/topic/8870/wallets-not-syncing/14

    His feathercoin is randomly trying to connect to a Socks5 proxy on 127.0.0.1:9050 which is the old default port for the Tor Network.

    @Sneekz was the user who i assisted first with this issue…
    I’m pretty sure it’s some kind of malware but without having physical access to the machine it’s hard to comment.



  • I seem to be having the same issues, lack of syncing, been at if for 3 days

    07:57:10

    getpeerinfo

    07:57:10

    [
    {
    “addr” : “24.205.67.72:9336”,
    “addrlocal” : “73.138.100.167:9336”,
    “services” : “00000001”,
    “lastsend” : 1500897388,
    “lastrecv” : 1500897428,
    “bytessent” : 859416,
    “bytesrecv” : 1192710,
    “conntime” : 1500897135,
    “pingtime” : 0.00000000,
    “version” : 70005,
    “subver” : “/Feathercoin:0.9.6.1/”,
    “inbound” : false,
    “startingheight” : 1812507,
    “banscore” : 0,
    “syncnode” : true
    },
    {
    “addr” : “46.188.44.20:9336”,
    “services” : “00000001”,
    “lastsend” : 1500897429,
    “lastrecv” : 1500897430,
    “bytessent” : 60070,
    “bytesrecv” : 158535,
    “conntime” : 1500897135,
    “pingtime” : 0.00000000,
    “version” : 70005,
    “subver” : “/Feathercoin:0.9.6.1/”,
    “inbound” : false,
    “startingheight” : 1812507,
    “banscore” : 0,
    “syncnode” : false
    },
    {
    “addr” : “176.31.106.41:9336”,
    “services” : “00000001”,
    “lastsend” : 1500897428,
    “lastrecv” : 1500897429,
    “bytessent” : 534206,
    “bytesrecv” : 442676,
    “conntime” : 1500897136,
    “pingtime” : 0.00000000,
    “version” : 70003,
    “subver” : “/Feathercoin:0.9.6/”,
    “inbound” : false,
    “startingheight” : 1812507,
    “banscore” : 0,
    “syncnode” : false
    },
    {
    “addr” : “82.27.92.103:9336”,
    “services” : “00000001”,
    “lastsend” : 1500897430,
    “lastrecv” : 1500897430,
    “bytessent” : 157538,
    “bytesrecv” : 227574,
    “conntime” : 1500897137,
    “pingtime” : 0.00000000,
    “version” : 70005,
    “subver” : “/Feathercoin:0.9.6.1/”,
    “inbound” : false,
    “startingheight” : 1812507,
    “banscore” : 0,
    “syncnode” : false
    },
    {
    “addr” : “47.91.167.216:9336”,
    “services” : “00000001”,
    “lastsend” : 1500897386,
    “lastrecv” : 1500897416,
    “bytessent” : 5761,
    “bytesrecv” : 124702,
    “conntime” : 1500897160,
    “pingtime” : 0.00000000,
    “version” : 70005,
    “subver” : “/Feathercoin:0.9.6.1/”,
    “inbound” : false,
    “startingheight” : 1812507,
    “banscore” : 0,
    “syncnode” : false
    },
    {
    “addr” : “71.171.109.198:9336”,
    “services” : “00000001”,
    “lastsend” : 1500897430,
    “lastrecv” : 1500897430,
    “bytessent” : 339123,
    “bytesrecv” : 878409,
    “conntime” : 1500897167,
    “pingtime” : 0.00000000,
    “version” : 70005,
    “subver” : “/Feathercoin:0.9.6.1/”,
    “inbound” : false,
    “startingheight” : 1812507,
    “banscore” : 0,
    “syncnode” : false
    },
    {
    “addr” : “94.130.11.10:9336”,
    “services” : “00000001”,
    “lastsend” : 1500897430,
    “lastrecv” : 1500897429,
    “bytessent” : 36195,
    “bytesrecv” : 110239,
    “conntime” : 1500897184,
    “pingtime” : 0.00000000,
    “version” : 70003,
    “subver” : “/Feathercoin:0.9.6/”,
    “inbound” : false,
    “startingheight” : 1812508,
    “banscore” : 0,
    “syncnode” : false
    },
    {
    “addr” : “94.242.222.27:9336”,
    “services” : “00000001”,
    “lastsend” : 1500897428,
    “lastrecv” : 1500897429,
    “bytessent” : 435,
    “bytesrecv” : 77207,
    “conntime” : 1500897205,
    “pingtime” : 0.00000000,
    “version” : 70005,
    “subver” : “/Feathercoin:0.9.6.1/”,
    “inbound” : false,
    “startingheight” : 1812508,
    “banscore” : 0,
    “syncnode” : false
    }
    ]


  • Moderators

    @Schnoogy said in Feather Coin not syncing:

    I seem

    Sorry to hear you’re slow as well. We know some of it will be fixed in 0.11, we’re still investigating if there is any other problem, as it’s slower than usual (for some people).

    One thing that helped me was to restart a couple of times. It is the normal way the blockchain works that occasionally 2 long chains can conflict, say the longer one has an error, double spend or checkpoint issue. There a a couple of long (orphan) chains the original sync sometimes stalls getting past and a restart fixes.

    Also, we are writing a lot to the debug, which can slow things down. Try adding the switch to the executable (exe in windoze)

     feathercoin-qt -shrinkdebuglog
    

    Here’s some more peers to can try adding …

    addnode p2pool.neoscrypt.de:9336 onetry
    addnode schismworldwide.com:9336 onetry
    addnode ftc.lordas.com:9336 onetry
    addnode vmi91570.contabo.host:9336 onetry
    addnode 104.236.34.9:9336 onetry
    addnode mexicat.co.uk:9336 onetry
    addnode 5x19x171x173.static-busin:9336 onetry
    addnode host-148-149.city.travel:9336 onetry
    addnode 78.107.58.201:9336 onetry
    addnode broadband-46-188-44-20.2c:9336 onetry
    addnode 192.92.211.64:9336 onetry
    addnode lns-bzn-35-82-250-233-35.:9336 onetry
    addnode ip51cf54e9.direct-adsl.nl:9336 onetry


  • Moderators

    @Schnoogy said in Feather Coin not syncing:

    24.205.67.72:9336

    At the time of the getpeerinfo your node tried to sync with that node. you can see it at the parameter ‘syncnode: true’ in the node’s info section. If this node becomes unavailable for any reason during the sync, of stuck on one block, the sync will be very slow or even stall for a while.

    If you restart your client, another node will be selected for the sync and in most of the cases your node’s sync will continue.


Log in to reply
 

Looks like your connection to Feathercoin Forum was lost, please wait while we try to reconnect.